# Table of Contents

**Chapter 1** Introduction. ................................. 5  
Overview ................................................. 5  
ZCO Features ............................................ 5

**Chapter 2** Installing ZCO ................................. 7  
Preparing to Install ZCO ................................. 7  
Obtaining Administrative Privileges ....................... 7  
Accessing the ZCO Installation Program ................. 7  
Gathering Server Configuration Information .............. 7  
Installing ZCO ............................................ 8  
Configuring Your Account ................................ 10  
Basic Server Configuration ................................ 10  
Advanced Server Configuration ................................ 12  
Understanding and Managing Profiles when Installing ZCO .............................................. 16  
Creating the Zimbra Profile ......................... 16  
Using Previous Mail Profiles ......................... 16  
Combining Mail Profile Accounts ....................... 17

**Chapter 3** Synchronizing ZCO with Outlook ........ 19  
Overview of Synchronizing Zimbra with Outlook ........ 19  
Preparing for Your Initial Synchronization ............. 20  
Saving Your Outlook Notes and Journal Files in PST Format .............. 20  
Making Your Initial Synchronization Faster ............. 20  
Performing Your Initial Synchronization ................. 20  
Manually Synchronizing Your Messages ................. 21  
After Your Initial Synchronization ................... 21  
Working Offline ........................................ 22

**Chapter 4** Working with ZCO ............................. 23  
Using Zimbra Tags and Outlook Categories ............ 23  
Using Filters to Manage Incoming Email Messages .... 24  
Creating a New Filter Rule ............................. 26  
Editing a Filter Rule ..................................... 30
Sharing Folders .................................................. 31
Enabling Sharing Folders ........................................ 31
Creating Internal, External, and Public Shares .............. 31
Selecting Roles and Access Privileges ...................... 32
Sharing Multiple Folders using Parent Permissions ....... 32
Sharing a Folder with Another Zimbra User ................. 32
Sharing a Folder with an External User .................. 35
Creating a Public Share ...................................... 39
Changing or Revoking Access ................................. 43
Mounting Shared Folders ...................................... 43
Using Zimbra Out of Office Assistant ....................... 44
Using Personas to Create Email Identities .................. 44
  Adding a Persona ............................................. 45
  Deleting a Persona ........................................... 46
Viewing Mail Quota ........................................... 46
Upgrading ZCO .................................................. 48

Chapter 5 Zimbra Features in Outlook ....................... 49
Chapter 1      Introduction

This guide covers installation, configuration, synchronization and Zimbra-specific features for Zimbra™ Connector for Microsoft® Outlook® (ZCO).

Note: Examples in this guide refer to ZCO features using Outlook 2007. In Outlook 2010, equivalent ZCO features are accessed from the Zimbra tab on the ribbon.

Overview

ZCO provides real time two-way synchronization of email messages, folders, tags, contacts, personal distribution lists, tasks, and calendar between Outlook and the Zimbra server. You can delegate access and have control of folder and sub-folder sharing, and you have access to shared content offline.

ZCO Features

ZCO features include:

- Email, contacts, calendar, and tasks natively sync via MAPI
- Native integration, uses all Outlook user interface
- Delegate access to others (folders, email, contacts, schedule)
- Supports both Online and Offline mode
- Full support for Global Address List (GAL)
- Sync optimized for fastest performance
- Seamless auto-installation, tools provided to pre-configure installer with your server settings
- Supports Outlook 2003, 2007, and 2010 (32-bit and 64-bit)
  - For Outlook 2003 users: Client computers must have Microsoft Office Outlook 2003 SP3 or later installed
  - For Outlook 2007 users: Client computers must have Microsoft Office Outlook 2007 SP2 or later installed
  - For Outlook 2010 users: 32-bit and 64-bit are supported
Chapter 2 Installing ZCO

This chapter explains how to prepare and install ZCO, including configuring the server.

Topics in this chapter include:

◆ Preparing to Install ZCO
◆ Installing ZCO
◆ Configuring Your Account
◆ Understanding and Managing Profiles when Installing ZCO

Preparing to Install ZCO

Before beginning the ZCO installation process, contact your system administrator for the following which you will need to complete the installation process.

Obtaining Administrative Privileges

You must have Administrative privileges on your computer to install ZCO. You can obtain Administrative privileges on your computer, at least temporarily, from your system administrator.

Accessing the ZCO Installation Program

Obtain access the ZCO .msi installation file, which you will download and launch during the installation steps. The ZCO installation program is in the Windows Installer .msi format for easy deployment.

Gathering Server Configuration Information

Gather the following information which you will need for server configuration.

• **Server Name.** This is the Zimbra server host name.
• **Use Secure Connection.** Verify if your server requires a secure connection.
• **Email address.** This is your Zimbra email address.
• **Password.** This is your Zimbra account password.

**Installing ZCO**

After you have reviewed *Preparing to Install ZCO*, use the following steps to install ZCO.

1. Close Outlook.

*Important:* You must have Outlook closed before you begin installing ZCO. If Outlook is open, the ZCO installation stops during the installation process and you are asked to close Outlook. You must then re-start the ZCO installation process from the beginning.

2. Save the ZCO .msi installation file to your computer.

3. Double-click the ZCO .msi installation file to run the file.

4. The **Welcome** dialog displays. Click **Next**.

5. The End-User License Agreement displays. Read the license agreement and click **I accept the terms in the License Agreement.** Click **Next**.
6. The **Confirm Installation** dialog displays. Click **Next** to begin the installation.

7. The progress window displays. When finished installing, the **Installation Complete** dialog displays. Click **Close**.
Configuring Your Account

After you have installed ZCO, but before you can synchronize ZCO with Outlook, you must configure the server. You are required to configure basic server settings, and can also configure advanced server settings, as described in this section.

Basic Server Configuration

Before you can see your account in Outlook, you must configure the following server configuration settings.

1. Open Outlook. The Zimbra Server Configuration Settings dialog displays.

   If it does not open, go to File>Data File Management. The Account Settings dialog displays. Click the E-mail tab.
2. Double click your Zimbra account to display the **Server Configuration** dialog.
3. Complete the **Server Configuration** dialog. This is the information you obtained from your system administrator, as described in **Gathering Server Configuration Information** on page 7:

- **Server Name.** Type the Zimbra server domain name (DNS).
- **Use Secure Connection.** Check this box only if your administrator instructs you to do so.
- **Email Address.** Type your email address. The address should be entered as `name@domain.com`.
- **Password.** Type your Zimbra account password.
- Click **OK** to complete the installation of ZCO and create the Zimbra profile.

### Advanced Server Configuration

After you have performed your initial basic server configuration, you can configure advanced configuration settings, including:

- **Connection Settings.** The default is to use IE proxy settings. If the ZCS server uses no proxy, or you want to manually add a proxy server, you can configure this. See **Configure Proxy Connection Settings** on page 12 for more information.

- **Download Settings.** You can configure ZCO to download only the message header information. For more details, see **Configure Settings to Download Messages** on page 13.

- **ZDB Configuration.** You can configure the ZCO ZDB roaming profile settings and configure settings to compact your ZDB file. See **Configure Roaming Profile and File Compaction Settings** on page 15 for more information.

- **Migrating Your Zimbra Profile.** You can also migrate your Zimbra profile from one system to another. Contact your system administrator to complete this function.

### Configure Proxy Connection Settings

If your computer connects through a proxy server, configure the **Connection Settings** dialog with the proxy server information.

1. Go to **File>Data File Management.** The **Account Settings** dialog displays. Double-click your Zimbra account to display the **Server Configuration Settings** dialog.

2. Click the **Connection Settings** tab and set up one of the following:

   - **No proxy.** No proxy server is used.
   - **Use IE proxy settings.** This setting automatically uses the default IE proxy settings.
• **Manual proxy configuration.** Select this to manually enter the HTTP proxy information for your proxy server. Contact your email system administrator if you do not know this information.

3. Click **OK**.

**Configure Settings to Download Messages**

You can change how messages are downloaded to your computer when you sync Outlook to the ZCS server. The default is to download the complete message, including attachments to your computer, although you can download the message header only which saves storage space on your computer.

1. Go to **File>Data File Management.** The **Account Settings** dialog displays. Double-click your Zimbra account to display the **Server Configuration Settings** dialog.

2. Open the **Download Settings** dialog and check **Download headers only.** Only the From and Subject header information are downloaded.
If your organization has set up Outlook rules that use transport headers, check **Preserve transport headers**. This option uses more storage space on your computer.

3. Click **OK**.

Note the following about downloading messages:

- If you download headers only, when you work offline in Outlook, you can access only the messages that you have downloaded.

- To read a message, you can double-click the message or you can right-click the message header and select Mark to Download Message.
A message that is marked for download is downloaded in the next sync. You can also click Send/Receive to download a message. The message is then saved to your computer and available when you work in the off-line mode.

Configure Roaming Profile and File Compaction Settings

Use the ZDB configuration tab to configure the ZCO zdb roaming profile settings and to configure settings to compact your ZDB files.

- Roaming profile. Setting up a roaming profile lets you move between computers and be able to access your Outlook mail. Your Outlook profile information and settings are stored on a remote machine (default location), or you can store on your own machine. You can also relocate your .zdb file here.

- ZDB file compaction. This allows you to save disk space by compressing your profile information and settings.

Setting up a Roaming Profile

1. Go to File>Data File Management. The Account Settings dialog displays. Click the Data Files tab.

2. Select your Zimbra profile and click Settings, or double-click on the profile to be edited. The Zimbra Server Configuration Settings window opens.

3. Go to the ZDB Configuration tab.
4. Select **Store ZDB in the external folder**. Click **Browse**, and select the directory in which you want to store your profile.

5. Click **OK**.

You are now finished setting up your roaming profile.

**Compacting Your Zimbra ZDB Profile**

1. Go to **File>Data File Management**. The **Account Settings** dialog displays. Click the **Data Files** tab.

2. Select the Zimbra profile you want to edit and click **Settings**, or double-click on the profile to be edited. The Zimbra Server Configuration Settings dialog opens.

3. Go to the ZDB Configuration tab.

4. Click **Compact ZDB**. A progress window opens. When the window closes, the ZDB compaction is finished.

5. Click **OK**.

You are now finished compacting your Zimbra ZDB profile.

**Understanding and Managing Profiles when Installing ZCO**

A “Profile” contains email account and data file information. You can have one profile to manage your email account, or you can have multiple profiles to manage different email accounts. For example, you might have a profile for your work-related email account and another for your personal email account.

When you install ZCO, the following takes place regarding profiles:

- A new profile is created named “Zimbra”. See **Creating the Zimbra Profile**.

- Outlook designates the new “Zimbra” profile as the Outlook default profile for the current user. Outlook automatically uses this profile when Outlook is deployed.

- Previous Outlook profiles or accounts are not removed. See **Using Previous Mail Profiles**.

- You can combine other (non-Zimbra) email accounts with the Zimbra profile. See **Combining Mail Profile Accounts**.

**Creating the Zimbra Profile**

When you initially install and run the ZCO software, a new profile is created in Outlook named “Zimbra”. Outlook automatically uses this new Zimbra profile as its default profile when you launch Outlook.

**Using Previous Mail Profiles**

The new Zimbra profile does not remove any previous profiles/accounts. Previous profiles can be viewed by navigating to
Start > Settings > Control Panel > Mail > Show Profiles. You can combine your Zimbra profile with other (non-Zimbra) email accounts, as described in the next section, Combining Mail Profile Accounts.

Combining Mail Profile Accounts

Mail profiles can be combined with the Zimbra profile account with an IMAP, Exchange, or POP account. Go to Start > Settings > Control Panel > Mail > Show Profiles > Add, and follow the prompts to add a new email account. Note you cannot add more than one Zimbra account to a profile.
Chapter 3 Synchronizing ZCO with Outlook

This chapter explains how to synchronize the Zimbra server with Outlook.

Topics in this chapter include:
- Overview of Synchronizing Zimbra with Outlook
- Preparing for Your Initial Synchronization
- Performing Your Initial Synchronization
- After Your Initial Synchronization
- Working Offline

Overview of Synchronizing Zimbra with Outlook

When you synchronize the Zimbra Server with Outlook, the following are synchronized:

- Email Messages
- Folders
- Tags
- Signatures
- Contacts/GAL
- Appointment reminders
- Personal distribution lists
- Personal Calendars
- Tasks

Synchronized data is saved in the Zimbra database. To view the Zimbra database, go to Documents and Settings > username > Local Settings > Application Data > Microsoft > Outlook folder.
Preparing for Your Initial Synchronization

To prepare for your initial synchronization, be sure to review the following first:

Saving Your Outlook Notes and Journal Files in PST Format

If you are an existing Outlook user, and you have created Notes and Journal in Outlook, these items are inaccessible from ZCO. Before you perform the initial synchronization, save these Outlook items in PST format and then import the .pst file after the initial sync is performed.

See the Outlook Help for information about how to create a new data file (.pst) and how to reload the data files with the notes and journal entries.

Making Your Initial Synchronization Faster

To make your initial synchronization faster, you can:

- If you are running McAfee® Security On-Delivery E-mail Scanner feature, the initial sync will be very slow. We recommend that this option be turned off for the initial sync with the Zimbra server.
- If you previously accessed your Zimbra account using another client, you may want to empty the Junk and Trash folders and delete or archive any older mail items. Accounts with larger mail folders will take longer to sync.

Continue to the next section, Performing Your Initial Synchronization.

Performing Your Initial Synchronization

*Important*: Be sure to review *Preparing for Your Initial Synchronization* the before you perform your first synchronization.

The first time you open Outlook after ZCO is configured, your Outlook mailbox must synchronize with your account on the Zimbra server. This should happen automatically when you open Outlook.

The initial synchronization can take a few minutes or longer depending on the size of the mailbox being synchronized. You can use Outlook as normal during the synchronization, as ZCO syncs in the background. Any new mail received during the synchronization is delivered immediately, displaying at the top of the inbox. Subsequent synchronizations are fast.

The progress of your synchronization is displayed in the Zimbra Send/Receive Progress dialog, as shown below. You can check the *Don't show this dialog box during Send/Receive* box if you don’t want to see the progress dialog.
If the synchronization does not automatically start, select **Tools > Send/Receive > Send/Receive All (or shortcut F9)** to perform the synchronization manually. You can also refer to the following section, **Manually Synchronizing Your Messages**.

**Manually Synchronizing Your Messages**

If you want to manually synchronize your Outlook client with the Zimbra server, or the automatic synchronization did not work, you can click **Send/Receive** located on the toolbar (or click F9). You can then go to **Tools>Send/Receive>"your account" Only>Inbox** to manually synchronize your Zimbra Inbox.

**After Your Initial Synchronization**

After your first synchronization, you can now access your Zimbra account using Outlook.

- Your Zimbra mail folders display in the Navigation pane. You can view your calendar, contacts, and tasks by clicking the application bar below your mail folders, located at the lower left of the pane.

- The most recent email received displays in your Inbox in the Content pane. The Content pane also displays the details of appointments, contacts, and tasks, depending on what application bar is active.

- Your upcoming appointments and tasks display in the To-Do Bar on the right side of the view.
Working Offline

When you are working offline, only the files on your computer are available. Therefore, if you configured the settings to download headers only, only the messages that you have downloaded are available.

New mail will not be synchronized to your computer until you connect to the Zimbra server. Email that you create while working offline is saved to your Outbox and is automatically sent when you connect to the Zimbra server.

**Note:** When you archive items either manually or using Outlook auto archive, the items are removed from the Zimbra server. Your archive PST file has the only copies of these archived items.
Chapter 4  Working with ZCO

After ZCO is installed, you can use the tasks in this chapter to work with ZCO.

Topics in this chapter include:

◆ Using Zimbra Tags and Outlook Categories
◆ Using Filters to Manage Incoming Email Messages
◆ Sharing Folders
◆ Using Zimbra Out of Office Assistant
◆ Using Personas to Create Email Identities
◆ Viewing Mail Quota
◆ Upgrading ZCO

Using Zimbra Tags and Outlook Categories

Tags are your personal classification system for email messages, contacts, tasks, and appointments. Using tags is an aid for finding items. Some of the advantages of tags include:

- Sorting email messages using tags.
- Searching for a tag and all email messages with that tag are displayed, no matter what folder they are located in.
- Applying multiple tags to the same email message and contacts.

Zimbra tags are synchronized with Outlook categories.

To browse your email, contacts, tasks, and appointments by category, go to your Zimbra mail folder in the Navigation pane, and select Search Folders>Categorized Mail. The mail is displayed grouped by category in the Content pane.
Using Filters to Manage Incoming Email Messages

Zimbra Mail Filters allow you to define rules to manage incoming email. Filtering applies a set of rules to incoming email and then executes a specified action. You can filter your incoming email messages to:

- Sort them into folders
- Automatically tag them
- Forward them
- Discard them

You can create, edit, and view your Zimbra Mail Filters in Outlook, using the Zimbra Server Rules tool. This tool is located under **Tools>Zimbra Server Rules** (in Outlook 2010, go to Zimbra>Zimbra Server Rules).
If your account already has Filter Rules set up, they are displayed. Below are descriptions of the Rules buttons and fields.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Rule</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>New Rule</td>
<td>This creates a new rule that you can edit in the Rules Wizard dialog.</td>
</tr>
<tr>
<td></td>
<td>Change Rule</td>
<td>This opens the highlighted rule for editing in the Rules Wizard dialog.</td>
</tr>
<tr>
<td></td>
<td>Copy Rule</td>
<td>This creates a copy of the highlighted rule. This is useful if you want to</td>
</tr>
<tr>
<td></td>
<td></td>
<td>create several rules and then change some in each rule. When you copy a</td>
</tr>
<tr>
<td></td>
<td></td>
<td>rule, you delegate a new name for the copied rule.</td>
</tr>
<tr>
<td></td>
<td>Delete Rule</td>
<td>This deletes a highlighted rule.</td>
</tr>
<tr>
<td></td>
<td>Move Up</td>
<td>This moves the highlighted rule up in the rule list.</td>
</tr>
<tr>
<td></td>
<td>Move Down</td>
<td>This moves the highlighted rule down in the rule list.</td>
</tr>
</tbody>
</table>

**Note:** The filters are applied in the order they are listed on the Mail Filter Rules list. Within each filter, the conditions are used to test each mail message. If the message meets the conditions collectively (using the Any or All designation as specified in the filter rule), it is considered a match. The order of the conditions within each filter is not important. If the message matches the conditions, all actions associated with that filter rule are applied, in the order in which they appear in the filter.
- **Rule field.** This area displays all rules in order, and whether they are active. Unchecking the box will deactivate the rule.

- **Rule Description field.** This area displays the details of the highlighted rule. When a message arrives, the conditions listed after *Apply this rule after the message arrives* are tested for. If the conditions match the actions listed after *Apply this rule after the message arrives*, the rule is then applied.

- **Apply.** This saves changes to your rule.

- **Cancel.** This exits Zimbra Server Rules without saving your changes.

### Creating a New Filter Rule

1. Click **New Rule**. The Rule Wizard dialog displays.

2. Select the conditions for your new rule from those listed in the **Step 1: Select condition(s)** field. As you select the conditions, they display in the **Step 2: Edit the Rule Description** field.
3. Click on the description of a condition in the **Step: 2 Edit the Rule Description** field. When you click a description, a new dialog displays allowing you to create more specific conditions.

For example, clicking **with specific words in the subject** displays a Search Text dialog. You specify the words for which to search.

![Search Text dialog](image)

Edit each condition you add. When you finish editing your rule descriptions, click **Next** in the Rules Wizard dialog.

4. Select the actions you want to apply to messages matching your rules from the actions listed in the **Step 1: Select action(s)** field. For example, you can flag a message or mark it as read. As you select the actions, they display in the **Step 2: Edit the Rule Description** field.
5. Click on the description of the action in the **Step: 2 Edit the Rule Description** field. Edit each action you add. When you finish editing your actions, click **Next**.

6. Select exceptions you want to apply. As you select the exceptions, they display in the **Step 2: Edit the Rule Description** field.
7. Click on the description of the exception in the **Step: 2 Edit the Rule Description** field. When you click a description, a new dialog displays allowing you to create more specific conditions. Edit each exception you add. When you finish editing your exceptions, click **Next**.

8. Type the name of your new rule in the **Step 1: Specify a name for this rule** field.
9. Setup rule options in Step 2. Select whether to apply the rule to messages that meet **Any condition** or **All conditions**. Select **Do not process additional filter rules** if you do not want to apply additional filter rules.

10. Review your rule description. To make changes, click **Back**. If your rule description is correct, click **Finish**.

Your new rule displays in the Rule list.

**Editing a Filter Rule**

1. Click **Change Rule**. The Rules Wizard dialog displays.

2. Use **Next** to find the condition, action, exception, or other detail you want to edit.

When you finish editing the rule, click **Finish** to exit the Rules Wizard and save your changes.
Sharing Folders

You can share your mail folders, calendars, contacts, and tasks. Sharing your Zimbra items lets you collaborate with others, letting them make changes to or just view the item details.

This section includes:

- Enabling Sharing Folders on page 31
- Creating Internal, External, and Public Shares on page 31
- Selecting Roles and Access Privileges on page 32
- Sharing Multiple Folders using Parent Permissions on page 32
- Sharing a Folder with Another Zimbra User on page 32
- Sharing a Folder with an External User on page 35
- Creating a Public Share on page 39
- Changing or Revoking Access on page 43
- Mounting Shared Folders on page 43

Enabling Sharing Folders

In order to share these items, you must have the Zimbra sharing add-in enabled. Zimbra automatically checks if this add-in is enabled when you first start Outlook. If it is not enabled, an alert message asks if you want to enable it. To enable this add-in at a later date, go to Help>Disabled Items. Select the Zimbra sharing add-in and click Enable.

Creating Internal, External, and Public Shares

When you share your folder, you identify whether to share your folder internally, externally, or to create a public share.

- **Internal share.** Creating an internal share allows Zimbra users or groups listed in the Global Address List (GAL) to view your folder. You select the types of privileges to grant to internal users.

- **External share.** Creating an external share allows you to specify a user to view your folder using his/her email address and a password that you assign. They cannot make any changes to the information they view.

- **Public shares.** Creating a public share allows anyone to view your folder using the URL of the folder. They cannot make any changes to the information they view. Also see Creating a Public Share on page 39.

**Note:** Mail folders are only available to share internally. You cannot create an external or public share for a mail folder.
Selecting Roles and Access Privileges

Roles are preset combinations of access privileges. The access privileges are defined as follows:

- **Read.** View items in the folder.
- **Edit.** Edit the content of the folder.
- **Create.** Add items to the folder.
- **Delete.** Delete items from the folder.
- **Act on workflow.** Respond to requests.
- **Administer folder.** Modify the permissions of the folder.

The following are the roles that can be granted to a user:

- **Administrator (Read, Edit, Create, Delete, Act on workflow, Administer folder).** The grantee has the same access to the folder as the owner. They can create new items in the folder, read and edit the content of the folder, administer the folder, act on workflow items, and delete items from the folder.
- **Delegate (Read, Edit, Create, Delete, Act on workflow).** The grantee can create new items in the folder, read and edit the contents in the folder, act on workflow items, and delete items from the folder.
- **Reviewer (Read).** The grantee can read the content of the folder. This is the default.

**Note:** All external and public shares are assigned the role of Reviewer. This cannot be changed.

Sharing Multiple Folders using Parent Permissions

The grantees and access privileges assigned to a folder only apply to that folder, and not to any folders stored inside of it. The Inherit permissions from parent option in the Sharing tab allows you to apply the same grantees and access privileges as the parent folder. This option allows you to assign grantees and access privileges to multiple folders without setting up individual shares for each one.

Sharing a Folder with Another Zimbra User

Follow these steps to share a folder with another Zimbra user:

1. Right-click on the folder to share and select Properties and go to the Sharing tab.
2. On the Sharing tab, click **Add**.

3. Select **Internal**. Click **OK**.
4. Search for and select the name to whom you want to delegate access. Click **OK** or double click the name to add it. The name displays in the Properties dialog.

**Note:** Shares are only created for one person at a time. To share with more than one person, repeat steps 3 through 8.
5. Select the role that defines the access privileges, using the Permission Level drop-down menu.

6. Click Apply. A Send/Receive dialog displays, synchronizing your new Sharing list and access privileges to the Zimbra server. If you wish to add other users to the Sharing list, repeat steps 3 through 8.

You have now finished sharing a folder with another Zimbra user. A notification email is sent to the person who now has access to your folder. This email states “The following share has been created:” and includes information about the Shared items, Owner, Grantee, Role, and Allowed Actions.

Sharing a Folder with an External User

Follow these steps to share a folder with an external user:

1. Right-click on the folder to share and select Properties. The folder properties displays.
2. Go to the Sharing tab.
3. On the Sharing tab, click **Add**. The Sharing Settings dialog displays.

4. Select **External**. Email Address and Password fields displays.
5. Type the email address of the external user to share the folder with in the **Email Address** field. Type a password in the **Password** field. This is the password they must use to access the folder you are sharing with them. Click **OK** when done. The email address of the external user is listed in the Sharing tab. The permission level is set to Reviewer. This cannot be changed.
6. Click **Apply**. A Send/Receive dialog displays, synchronizing your new Sharing list and access privileges to the Zimbra server. If you wish to add other users to the Sharing list, repeat steps 3 through 8.

You have now finished sharing a folder with an external user. A notification email is sent to the person who now has access to your folder, letting them know the URL of the folder and their login information.

In order to access this folder, the external user must go to the folder’s URL using a Web browser. The URL is your mail server’s address, followed by `/home/username/folder`. For example, if your mail server is `https://mail.example.com/`, your username is `Joe`, and you have just shared your `Tasks` folder, the URL for your shared folder would be `https://mail.example.com/home/Joe/Tasks`. The external user must access this folder using a Web browser. When they follow the URL to your shared folder, they will be prompted for their email address and the password that you assigned to them.

### Creating a Public Share

Follow these steps to create a public share:

1. Right-click on the folder to share and select **Properties**. The folder properties displays.
2. Go to the Sharing tab.

4. Select Public.
5. Click **OK**. Public is listed in the Sharing tab. The permission level is set to Reviewer. This cannot be changed.

6. Click **OK**.

You have now finished creating a public share. In order to access this public share, users must go to the folder’s URL using a Web browser. The URL is your mail server’s address, followed by \home\username\folder. For
example, if your mail server is https://mail.example.com/, your username is Joe, and you have just publicly shared your Tasks folder, the URL for your shared folder would be https://mail.example.com/home/Joe/Tasks.

**Changing or Revoking Access**

You can view access privileges for folders, and you can change roles and delete access.

1. Right-click on the folder that is shared and select **Properties**.
2. Click the **Sharing** tab to see who has been given permission to access the folder.
3. To edit the permissions, select the name and change the permission levels.
   To cancel the access, select the name and click **Remove**, and then **OK**.

The next time the grantee syncs with the Zimbra server, the shared folder information is updated. If you deleted access, the folder is removed when the grantee syncs. If you deleted an external or public share, the grantee cannot access the folder.

**Mounting Shared Folders**

When someone tells you that you have been granted access to someone’s folder, you access the folder as follows:

1. On the Outlook menu bar, go to **File>Open>Other User’s Mailbox** (for Outlook 2010 go to Zimbra>Open Other User’s Mailbox). The address book dialog opens with the Global Address List displayed.
2. Browse for and select the name of the person who has given you access, or enter their email address. Click **OK**. The shared folders are added to the bottom of your Folders list. To see all folders in the mailbox that are shared, view the Folder List in the Navigation pane.

Depending on the permission granted, you may be able to move files to other folders, delete files, and add new files. When you synchronize, the changes are forwarded to the Zimbra server. The next time grantors sync with the Zimbra server, their Outlook folders are updated to reflect changes you made to their folders.
Using Zimbra Out of Office Assistant

You can set up Zimbra’s Out of Office Assistant to send an automatic response to people who send you messages when you are out of the office. The message is sent to each recipient only once, regardless of how many messages that person sends you during this period of time.

To set up an out of office message:

1. Click Tools>Out of Office Assistant (for Outlook 2010, click Zimbra>Out of Office Assistant).
2. In the dialog that opens, select I am currently Out of the Office.
3. In the text box, type the message to be sent, such as “I am on vacation from June 1 to June 6 and will not be checking for messages.”
4. Set the start and end dates for using this message.
5. Click OK. The away message starts on the date you specified.

Using Personas to Create Email Identities

A Zimbra persona allows you to create a separate email identity to manage different types of email. For example, you can create a business persona for your business email and a personal persona for your personal email. By using a persona, you can specify a From address and/or a Reply To address for emails sent using that persona.

You can view, add, edit, and delete your Zimbra Personas from Outlook. If you previously created personas using the Zimbra Web Client, the personas will also exist in Outlook. The Personas dialog is located under Tools>Options. In the Options dialog, select the Personas tab (for Outlook 2010, go to Zimbra>Personas).
Your personas are listed in the Account Name/Email Address field. Selecting a persona displays the details of the persona in the Persona Settings area. You can quickly and easily edit your persona details in this area.

In this example, there are two personas for this Zimbra profile, “Sales” and “Support”. The first, “Sales”, is the DEFAULT persona which cannot be modified except for the name in the From field. This persona uses the email address configured for the account, which is “sales@roadshow.zimbra.com”. The second persona is named “Support”. All outgoing mail sent using this persona appears to be sent from the “sample@roadshow.zimbra.com”.

**Adding a Persona**

1. In **Tools>Options**, select the **Personas** tab and click **Add**. An Add New Persona dialog displays.
2. Enter the name for the new persona. Click **OK**.

3. Edit the details of the new persona in the Personas Settings area.

   - **From**. The name and email you provide are displayed in the **From** field of outgoing emails sent using this persona. For example, emails sent from a business persona might be sent by Christopher Smith, while emails sent from a personal persona might be sent by Chris.

   - **Reply-to**. The name and email you provide are displayed in the **Reply-to** field of outgoing emails sent using this persona. Replies sent to these emails will be automatically directed to the Reply-to address. For example, emails sent from a business persona might have a Reply-to address of csmith@work.com, while emails sent from a personal persona might have a Reply-to email address of chris9978@yahoo.com.

4. Click **Apply** to save your changes.

If you want to use this persona as your default Outlook identity, go to **Tools>Account Settings**. The personas are listed. Select the address and click **Set as Default**. You can only have one default Outlook identity.

### Deleting a Persona

1. Select the persona you want to delete.

2. Click **Delete**.

The persona is deleted.

**Note:** Personas cannot be recovered or restored once your changes are applied. To recover a deleted persona before changes are applied, click **Cancel**.

### Viewing Mail Quota

You can store email messages on the Zimbra server up to the quota set for your mailbox. Email messages, attachments to messages, address books, calendars, tasks, including those items that are in your Trash folder contribute to your used quota. When your quota is reached, email messages sent to you are rejected.
You can check your ZCS Mailbox Quota from Outlook. Go to **Tools>Mailbox Quota** (for Outlook 2010, go to Zimbra>Mailbox Quota) to view your total quota and your used quota.

To regain storage space, you can delete email messages, old calendar appointments, and archive messages in Outlook. Remember to empty your trash after you delete items to update your storage space.

You can also detach email attachments and save them to your computer to free up storage space. The attachment file is deleted from your account on the server.

Use the **Refresh** feature to check for the most recent total quota and used quota.
Upgrading ZCO

If you already have a version of ZCO installed on your system, you may be asked if you want to upgrade ZCO if your system administrator has installed a newer version on the server.

You can select to upgrade, skip the version, or never upgrade. Once you select upgrade, the latest version downloads to your computer and the upgrade begins.
Chapter 5  Zimbra Features in Outlook

The chapter contains a list of Zimbra features available when using Outlook with ZCO installed, and where they are implemented in Outlook.

**Note:** Examples in this chapter refer to ZCO features using Outlook 2007. In Outlook 2010, equivalent ZCO features are accessed from the Zimbra tab on the ribbon.

- Zimbra Personas are available in Outlook under **Tools > Options > Personas**.
- Zimbra Mail Filters are available in Outlook under **Tools > Zimbra Server Rules**.
- Out-of-Office Reply can be created from **Tools > Zimbra Out of Office Assistant**.
- Zimbra Tags are synchronized with Outlook Categories. To browse your email, contacts, tasks, and appointments by category, go to your Zimbra mail folder in the Navigation pane, and select **Search Folders > Categorized Mail**. The mail is displayed grouped by category in the Content pane.
- Zimbra mailbox quota can be checked using **Tools > Mailbox Quota**.
- To enable/disable the GAL and update the GAL, use **Tools > Send/Receive > Global Address List**.
- Select/Deselect error messages to the inbox: **View > Errors to Inbox**.
- For troubleshooting, you can select/deselect having errors sent to the Inbox using **View > Errors to Inbox**.
- For ZCO information, select **Help > About Zimbra Connector for Outlook**.
- Sharing: In Outlook, you can access Zimbra mail folders, calendars, contacts, and tasks shared with you by another Zimbra user.

**Note:** Outlook Notes and Journal are not synchronized with the Zimbra server.