Legal Notices

Copyright © 2005-2014 Zimbra, Inc. All rights reserved. This product is protected by U.S. and international copyright and intellectual property laws. "Zimbra" is a registered trademark of Zimbra, Inc. in the United States and other jurisdictions. You may not alter or remove any trademark, copyright, or other notice from copies of the content. All other marks and names mentioned herein may be trademarks of their respective companies.

Zimbra, Inc.
3000 Internet Blvd., Suite 200
Frisco, Texas 75034
www.zimbra.com

ZCS 8.6
December 2014
Table of Contents

1 Introduction .......................................................... 5
   Supported Versions of Microsoft Operating System .......... 5
   Supported Versions of Microsoft Outlook ...................... 5

2 Installing and Configuring ZCO ............................... 7
   Preparing to Install ZCO ........................................... 7
   Installing ZCO ....................................................... 7
   Creating a ZCO Profile ............................................. 8
   Creating Additional ZCO Profiles ................................. 9
   Advanced Profile Settings ........................................ 9
   Configuring Your ZCO Profile .................................... 9
   Upgrading ZCO ...................................................... 10
   Uninstalling ZCO ................................................... 10

3 Synchronizing with the Zimbra Server ..................... 11
   What Information is Synchronized? ............................... 11
   After Your Initial Synchronization ................................ 11
   Synchronizing Your Account ...................................... 12
   Resyncing GAL for Contact Group Support .................... 12

4 Advanced ZCO Features ......................................... 13
   Managing Mail Profiles ........................................... 13
   Adding Other Accounts to Your Zimbra Profile ............... 13
   Compacting Your ZDB .............................................. 14
   Outlook Notes ....................................................... 14
   Personas .............................................................. 14
   Add a Persona ......................................................... 15
   Select a Default Persona .......................................... 15
   Sync Personas ........................................................ 15
   Delete a Persona ..................................................... 15
   Using Zimbra Tags and Outlook Categories .................. 16
   Rules: Using Filters to Manage Email Messages ............ 16
   Create a New Email Rule .......................................... 17
   Edit an Email Rule ................................................ 18
   Delete an Email Rule .............................................. 18
   Sharing Folders ...................................................... 18
   Create Internal, External, and Public Shares ............... 18
   Assign Roles and Access Privileges ............................ 19
   Share Multiple Folders Using Parent Permissions .......... 19
   Share a Folder with Another Zimbra User .................... 19
   Share a Folder with an External User ......................... 20
   Create a Public Share ............................................. 21
   Change or Revoke Shared Access ................................ 21
   Accept or Decline a Share ....................................... 21
   Open a Shared Folder ............................................. 22
<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Share Status</td>
<td>22</td>
</tr>
<tr>
<td>Allowing Others to Send Emails on Your Behalf</td>
<td>23</td>
</tr>
<tr>
<td>Forwarding Invitations</td>
<td>23</td>
</tr>
<tr>
<td>Creating an Out-of-Office Email Message</td>
<td>23</td>
</tr>
<tr>
<td>Viewing Mail Storage Quota</td>
<td>24</td>
</tr>
<tr>
<td>Regain Storage Space</td>
<td>24</td>
</tr>
<tr>
<td>Working Offline</td>
<td>24</td>
</tr>
<tr>
<td>Showing Zimbra Progress</td>
<td>24</td>
</tr>
<tr>
<td>Synchronizing the Global Address List</td>
<td>25</td>
</tr>
<tr>
<td>Error Reports</td>
<td>25</td>
</tr>
<tr>
<td>Support Features</td>
<td>25</td>
</tr>
<tr>
<td>Check for Updates</td>
<td>26</td>
</tr>
<tr>
<td>About Zimbra</td>
<td>26</td>
</tr>
</tbody>
</table>
1 Introduction

The Zimbra Connector for Outlook (ZCO) provides real time, two-way synchronization of email messages, folders, tags, address books, tasks, and calendaring between Outlook and your Zimbra account.

ZCO stores a copy of your account data on your computer in a database called a ZDB. This allows you to work with your data even when you are not connected to the Zimbra server.

This guide covers installation, configuration, synchronization and other features of ZCO.

**Note:** With Outlook 2010 and 2013, ZCO functionality is accessed from the Zimbra ribbon on the main Outlook window. For older Outlook versions ZCO functionality is generally accessed from the Outlook menus.

Supported Versions of Microsoft Operating System


**Important:** Windows XP is deprecated. The 8.x series of Zimbra Collaboration is the last release to support Microsoft Outlook 2003 and Microsoft Windows XP.

Supported Versions of Microsoft Outlook

ZCO supports the following versions of Microsoft Outlook:

**Important:** If Outlook is upgraded, ZCO must be uninstalled and reinstalled. This is particularly important following an upgrade to OL2013, as ZCO needs to be installed to a different location on the client computer.

- Outlook 2013: 32-bit and 64-bit editions of Microsoft Office are supported.
- Outlook 2010: 32-bit and 64-bit editions of Microsoft Office are supported.

**Note:** “Click to run” versions of Outlook 2010 are not supported.
- Outlook 2007: Client computers must have Microsoft Office Outlook 2007 SP2 or later installed.

- Outlook 2003: Client computers must have Microsoft Office Outlook 2003 SP3 or later installed. **Important**: Outlook 2003 is deprecated: The 8.x series of Zimbra Collaboration is the last release to support Microsoft Outlook 2003 and Microsoft Windows XP.
2 Installing and Configuring ZCO

This chapter provides information about how to install and configure ZCO, including:

- Preparing to Install ZCO
- Installing ZCO
- Creating a ZCO Profile
- Creating Additional ZCO Profiles
- Advanced Profile Settings
- Configuring Your ZCO Profile
- Upgrading ZCO
- Uninstalling ZCO

Preparing to Install ZCO

- If you are running an anti-virus software, the initial sync might be very slow. To speed up the process, turn off this option before installing ZCO and your initial synchronization.

- You must have administrative privileges on your computer to install ZCO. If you do not, you can obtain administrative privileges temporarily from your system administrator.

Before you begin to install ZCO, make sure you know the following information. This information is used to create an Outlook mail (MAPI) profile for ZCO to allow ZCO to connect to your Zimbra Server Account.

- The Zimbra server host name
- Whether the server requires a secure connection
- Your Zimbra email address
- Your Zimbra account password

Installing ZCO

To install ZCO, you must download the ZCO .msi installation file to your computer. The ZCO .msi installation file can be obtained from https://<servername>/downloads/index.html or from your system administrator. The installer walks you through the process of installing ZCO.
1. If Outlook is open, close it.
2. Double-click the ZCO .msi installation file on your computer.
3. Click Run to execute the installer.
4. Click Next.
5. Read the end-user license agreement and click I accept the terms in the License Agreement.
6. Click Next.
7. To begin the installation, click Next.
8. When finished installing, the Installation Complete dialog displays. Click Close.

Creating a ZCO Profile

Microsoft Outlook works with what are known as mail (or sometimes "MAPI") profiles. You can view profiles that are configured on your machine by using the Mail option in the Windows Control Panel.

A profile contains information about what server and what account Outlook should synchronize with. You can have multiple profiles to manage different email accounts. For example, you might have a profile for your work-related email account and another for your personal email account.

Therefore, before you can use Outlook with your Zimbra account, you need to configure a ZCO mail profile.

If there are no existing Zimbra profiles, the ZCO installer automatically creates a ZCO profile called "Zimbra", but you will still need to enter settings such as the server name, user name and password into this profile.

To create a ZCO Profile:
1. Open Outlook.
2. Choose the profile called "Zimbra".
   Outlook displays the Zimbra Server Configuration Settings dialog.
3. Enter the Server Name.
4. Unless otherwise instructed by your administrator, leave Use Secure Checkbox selected.
5. Enter your Zimbra email address.
6. Enter your password.
7. (Optional) You can also go to the Connection Settings, Download Settings and ZDB Configuration tabs for more options. See the Advanced Profile Settings section below for more information.
8. Click OK.

Outlook starts and begins fetching your account data from the server and storing it in your ZDB.

Creating Additional ZCO Profiles

You can create additional ZCO profiles as follows:

1. Either:
   a. Start Outlook, and if prompted, click "New" in the "Choose Profile" dialog,
   Otherwise go to
   b. Control Panel > Mail > Show Profiles, make sure the "Prompt for a profile..." option is selected, and then click Add.

2. Specify the name of the new profile.

3. Select "Manually Configure server settings or additional server types" and click Next.

4. Click "Other" and choose "Zimbra Collaboration Server" and click Next.

5. Complete the profile as specified in instructed in the Creating a ZCO Profile section above.

Advanced Profile Settings

- **Connection Settings**: ZCO uses Windows Internet Explorer (IE) proxy settings by default. If you want to manually configure proxy settings, you can enter an HTTP proxy and port number or select to use no proxy.

- **Download Settings**: This setting determines how messages are downloaded. To save storage space on your computer, you can configure ZCO to download only the email message header instead of the complete message. The default is to download the complete message, including attachments.

- **ZDB Configuration**: These are the roaming profile settings for your account. Setting up a roaming profile lets you access your Outlook mail from more than one computer. You store your Outlook profile information and settings on a remote machine.

Configuring Your ZCO Profile

Before you can synchronize Outlook with your Zimbra Account, you must enter Zimbra server configuration information. This includes your account information, which is used to sign in and confirm your account and other optional settings.
Upgrading ZCO

If your system administrator has installed a newer version of ZCO on the server, and if you already have a version of ZCO installed on your system, upon your next login you are asked if you want to upgrade ZCO.

You can select to upgrade, skip the version, or never upgrade. Once you select to upgrade, the latest version downloads to your computer and the upgrade begins.

Uninstalling ZCO

In some circumstances, for example before upgrading an existing Outlook installation to Outlook 2013, you will need to uninstall ZCO.

To do this, select the Programs and Features option from the Windows Control Panel and then double click on the Zimbra Connector entry in the list of installed programs.

Uninstalling ZCO does not affect any existing Outlook profiles.
3 Synchronizing with the Zimbra Server

The first time you open Outlook after ZCO is installed and configured, your Outlook mailbox automatically synchronizes with the ZCS server.

Initial synchronization can take a few minutes or longer, depending on the size of the mailbox and the network speed. On slow networks, the initial synchronization can take several hours. It is advantageous to install ZCO while using a fast and reliable company network. It is also strongly advised that Antivirus is disabled during the initial sync, otherwise the Antivirus software can prolong the initialization by virus checking messages as they are placed in the ZDB.

The progress of your synchronization is displayed in the Zimbra Send/Receive Progress dialog.

You can use Outlook during the synchronization because ZCO synchronizes in the background. New mail received during the synchronization is delivered immediately.

If the synchronization does not start automatically, you can manually start the synchronization by clicking Send/Receive or pressing the F9 key located on the toolbar.

What Information is Synchronized?

ZCO synchronizes all of your folders including email in your Inbox, email you have filed to other folders, Sent Items, Drafts and Trash. It also synchronizes your Calendar, Contacts, Tasks and Notes folders.

In addition, it synchronizes any email signatures you have created, and the contents of the Safe Senders and Blocked Senders tabs of Outlook's Junk E-mail Options dialog, together with selected preferences e.g. your Read receipt preferences.

After Your Initial Synchronization

After your first synchronization, you can access your Zimbra account using Outlook.

- Your Zimbra mail folders display in the Navigation pane. You can view your calendar, contacts, and tasks by clicking the application bar below your mail folders, located at the lower left of the pane.
The most recent email received displays in your Inbox in the Content pane. The Content pane also displays the details of appointments, contacts, and tasks, depending on what application bar is active.

Your upcoming appointments and tasks display in the To-Do Bar on the right side of the view.

Synchronizing Your Account

Changes you make using Outlook, or using the Zimbra Web Client are automatically synchronized to each other within approximately one (1) minute.

The exception to this rule is that changes made by owners of folders that they have shared to you (see Sharing Folders on page 18) are synchronized to Outlook according to Outlook's "Send/Receive Groups" dialog box (by default every 30 minutes). You can force a manual synchronization by clicking Send/Receive or pressing F9.

Resynching GAL for Contact Group Support

To obtain full support for contact groups for profiles that were created with older versions of ZCO, it is necessary to perform a full GAL reset on your ZCO client to ensure contact groups and their members are synced correctly with ZCS.

- For Outlook 2007, go to Sync Global Address List>Reset Global Address List.
- For Outlook 2010, go to the Zimbra ribbon>Sync Global Address List>Reset Global Address List.
4 Advanced ZCO Features

Advanced ZCO features include the following topics in this chapter:

- Managing Mail Profiles
- Outlook Notes
- Personas
- Using Zimbra Tags and Outlook Categories
- Rules: Using Filters to Manage Email Messages
- Sharing Folders
- Allowing Others to Send Emails on Your Behalf
- Creating an Out-of-Office Email Message
- Viewing Mail Storage Quota
- Working Offline
- Showing Zimbra Progress
- Synchronizing the Global Address List
- Error Reports
- Support Features
- Check for Updates
- About Zimbra

Note: With Outlook 2010 and 2013, ZCO functionality is mainly accessed from the Zimbra ribbon on the main Outlook window. For older Outlook versions ZCO functionality is generally accessed from the Outlook menus.

Managing Mail Profiles

Adding Other Accounts to Your Zimbra Profile

A single Mail Profile can combine ZCO, IMAP, Exchange and POP accounts. You cannot add more than one ZCO account to a profile.
1. Select Start>Settings>Control Panel>Mail>Show Profiles>Add... and follow the prompts to add a new email account.

**Compacting Your ZDB**

Over time, the contents of a ZDB can become fragmented, particularly when a large number of items have been deleted.

It can be beneficial to periodically (for example, monthly) compact your ZDB to reduce the amount of space it consumes on your disk.

Depending on the size of your mailbox, this operation can take significant time, during which you will not be able to use Outlook. For large mailboxes this can be an hour or more.

1. In Outlook, select File>Data File Management.
2. In the Account Settings dialog box, click the Data Files tab.
3. Select the Zimbra profile for which you want to compact the ZDB and click Settings, or double-click on the profile to compact.
4. In the Zimbra Server Configuration Settings dialog, select the ZDB Configuration tab.
5. Click Compact ZDB. A progress window opens. When the window closes, the ZDB compaction is finished.
6. Click OK.

**Outlook Notes**

Outlook Notes are synchronized to ZCS and viewed, but cannot be edited in the Zimbra Web Client where they appear within Briefcase folders. Each Outlook Notes folder appears as a Briefcase folder.

Briefcase folders created with the Zimbra Web Client are not displayed in Outlook unless they contain Notes.

**Personas**

A Zimbra persona allows you to create a separate email identity to manage different types of email. For example, you can create a business persona for your business email and a personal persona for your personal email. By using a persona, you can specify a From address and/or a Reply To address for emails sent using that persona. All outgoing email displays the email address of the persona that you are using.

You can view, add, edit, and delete your Zimbra Personas from Outlook.

**Note:** If you previously created personas using the Zimbra Web Client, the personas also exist in Outlook.
Add a Persona

1. Select Tools>Options.
2. Click the Personas tab and click Add.
3. Enter the name for the new persona and click OK.
4. (Optional) In the Personas Settings area, edit the From name field. The name and email you enter is displayed in the From field of outgoing emails sent using this persona. For example, emails sent from a business persona might be sent by Sam Sample, while emails sent from a personal persona might be sent by Sam.
5. (Optional) Check the Set the “Reply-to” field of email messages to box. Enter the Reply-to name and email address. This displays in the Reply-to field of outgoing emails sent using this persona. Replies sent to these emails are automatically directed to the Reply-to address.
6. Click Apply to save your changes.

Select a Default Persona

You can select to use a persona as your default Outlook identity.

2. Select the address and click Set as Default. You can only have one default Outlook identity.

Sync Personas

If you are composing a new email message and you do not see the Account menu in the New Message dialog, or you do not see your persona in the Account menu, you can sync your personas to resolve the issue.

1. Go to Tools>Options>Personas.
2. Confirm your account is in the Personas list. If your Persona is not listed, you need to add a persona.
3. Click OK. This action syncs personas and displays the Account menu in the New Message dialog.

Delete a Persona

1. Select Tools>Options>Personas.
2. Select the persona you want to delete.
3. Click Delete. The persona is deleted.
4. Click OK.

5. To recover a deleted persona before changes are applied, click Cancel. You cannot delete the default Persona. Personas cannot be recovered or restored once your changes are applied.

Using Zimbra Tags and Outlook Categories

In your Zimbra account, Outlook Categories are identified as tags. In Outlook, you can assign categories to email messages, contacts, tasks, and appointments. These categories are synchronized to your Zimbra account and are identified as tags when viewing your account from the Zimbra Web Client.

You can use tags to organize and find particular items. You can apply more than one tag to an item.

1. To browse your account by category, go to your Zimbra mail folder in the ZCO Navigation pane

2. Select Search Folders>Categorized Mail. The mail is displayed grouped by category in the Content pane.

Rules: Using Filters to Manage Email Messages

Rules allow you to manage/filter email automatically.

A rule consists of conditions and actions. If the condition is met, the specified action is performed. For example you can create rules to do the following:

- Automatically move an incoming email into a specific folder
- Delete a message
- Forward a message
- Assign an email to a category
- Flag a message
- Mark a message as read

There are two kinds of rules:

- Zimbra Server Rules
- Outlook Local Rules

Server Rules are executed by the server even when your Outlook is not running. Outlook Rules are executed by ZCO and require that Outlook is running. For this reason, Server Rules are generally the preferred way to automate email management, and ZCO disables Outlook rules by default.

To configure Server Rules, use Tools>Zimbra Server Rules.
Create a New Email Rule

1. Select **Tools>**Zimbra Server Rules.**

2. In the Rules dialog box, click the **New**. A Rules Wizard dialog displays.

3. In the **Select condition(s)** section, select the conditions that the message must match. As you select the conditions, they display in **Edit the Rule Description** section.

4. If the condition you selected requires a value, such as “with specific words in the body”, you must enter the values or parameters for the condition:
   a. Click the **condition line** in the **Edit the Rule Description** section.
   b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition and click **OK**.

5. Click **Next**.

6. In the **Select actions** section select what you want to do with the message, such as moving or forwarding the message. As you select the action, it displays in the **Edit the Rule Description** section.

7. If the action you selected requires a value, you must enter the values or parameters for the action:
   a. Click the **action line** in the **Edit the Rule Description** section.
   b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the action and click **OK**.

8. Click **Next**.

9. In the **Select exception(s)** section, select the exceptions that the message must match. As you select the exceptions, they display in **Edit the Rule Description** section.

10. If the exception you selected requires a value, you must enter the values or parameters for the exception:
    a. Click the **exception line** in the **Edit the Rule Description** section.
    b. In the dialog that opens, enter, add, or select the value(s) or parameter(s) for the condition and click **OK**.

11. Click **Next**.

12. Enter a name for your new rule in the **Specify a name for this rule** field.

13. Select whether to apply the rule to messages that meet **Any condition** or **All conditions**.
14. (Optional) Select Do not process additional filter rules if applicable.
15. Review your rule description.
   • To make changes, click Back.
   • If your rule description is correct, click Finish.

Your new rule displays in the Rule list.

Edit an Email Rule

2. Select the rule you want to edit.
3. Click Edit.
4. Select the condition, action, exception, or other detail you want to edit.
5. Click Next.
6. Click Finish when you are finished editing the rule.
7. Click Apply to exit the Rules Wizard and save your changes.

Delete an Email Rule

2. Select the rule you want to delete.
3. Click Delete.
4. Click Apply to exit the Rules Wizard and save your changes.

Sharing Folders

You can share your email, address book, calendar, tasks, and notes folders with others either in your organization, external guests, or the public. You can share with internal users who can be given complete manager access to the folder, external guests that must use a password to view the folder content, and public access so that anyone who has the URL can view the content of the folder.

Create Internal, External, and Public Shares

When you share your folder, you identify whether to share your folder internally, externally, or to create a public share.

- **Internal share.** Zimbra users or groups listed in the Global Address List (GAL) can view your folder. You select the types of privileges to grant to internal users.
**Advanced ZCO Features**

- **External share.** External users can view your folder using their email address and a password that you assign. External users cannot make any changes to the information they view.

- **Public shares.** Anyone can view your folder using the URL of the folder. Viewers cannot make changes to the information they view.

**Assign Roles and Access Privileges**

Roles are preset combinations of access privileges. The access privileges are defined as follows:

- **Read.** View items in the folder.
- **Edit.** Change the content of the folder.
- **Create.** Add items to the folder.
- **Delete.** Delete items from the folder.
- **Act on workflow.** Respond to requests.
- **Administer folder.** Modify the permissions of the folder.

The following are the roles that can be granted to an internal user:

<table>
<thead>
<tr>
<th>Role</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
<td>Read, Edit, Create, Delete, Act on workflow, Administer folder. The grantee has the same access to the folder as the owner.</td>
</tr>
<tr>
<td>Delegate</td>
<td>Read, Edit, Create, Delete, Act on workflow</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Read. This role is the default.</td>
</tr>
</tbody>
</table>

**Note:** *All external and public shares are assigned the role of Reviewer. This cannot be changed.*

**Share Multiple Folders Using Parent Permissions**

By default, the grantees and access privileges assigned to a folder only apply to that folder and not to any folders stored inside the folder (child folders). The **Inherit permissions from parent** option in the Sharing tab allows you to apply the same grantees and access privileges as the parent folder. This option allows you to assign grantees and access privileges to multiple folders without setting up individual shares for each one.

**Share a Folder with Another Zimbra User**

1. Right-click the folder you want to share and select **Properties**.
2. Click the **Sharing** tab.
3. Click **Add**.
4. Select **Internal** and click **OK**.

5. In the Search field, start to type the name to show the access list. Make sure you select the **Address Book** from which you want to search names.

6. Select who you want to delegate access.

7. Click **OK**. The name displays in the Properties dialog.

**Note:** You can only add one person at a time. To share with more than one person, repeat these steps.

8. From the **Permission Level** menu, select the role that defines the access privileges:
   - **Administrator**: Can create, read, edit and delete items. Can also administer a folder and act on workflow items.
   - **Delegate**: Can create, read, edit and delete items and act on workflow items.
   - **Reviewer**: Has read-only privileges.
   But if you want to have the permission level the same as the “parent” folder’s, check the Inherit permissions from parent.

9. Click **Apply**.

10. Click **OK**.

A notification email is sent to the person with the sharing information.

**Share a Folder with an External User**

1. Right-click the folder to share and select **Properties**.

2. Click the **Sharing** tab.

3. On the **Sharing** tab, click **Add**.

4. Select **External**.

5. In the **Email Address** field, type the email address of the external user.

6. In the **Password** field, type a password for the person to use to access the folder being shared.

7. Click **OK**. The email address of the external user is listed in the Sharing tab. The permission level is set to Reviewer. This cannot be changed.

8. Click **Apply**. To add other users to the Sharing list, repeat these steps.

A notification email is sent.
Create a Public Share

Creating a public share allows a folder to be shared with external users without a password.

1. Right-click the folder to share and select **Properties**.
2. Go to the **Sharing** tab.
3. On the **Sharing** tab, click **Add**.
4. Select **Public**.
5. Click **OK**. Public is listed in the Sharing tab. The permission level is set to **Reviewer**. This cannot be changed.
6. Click **OK**.

To access this public share, users must enter the folder's URL in a Web browser. The URL is your mail server’s address, followed by /home/ <username>/<folder>.html. For example, if your mail server is http://mail.example.com/, your username is Joe, the folder you are sharing is Tasks, the URL is http://mail.example.com/home/Joe/Tasks.html.

Change or Revoke Shared Access

You can change the role that you assigned and delete access.

1. Right-click the folder that is shared and select **Properties**.
2. Click the **Sharing** tab to see who has been given permission to access the folder.
3. Select the name and change the permission levels.
   To cancel the access, select the name and click **Remove**.
4. Click **OK**.

The next time the grantee syncs with the Zimbra server, the shared folder information is updated. If you deleted access, the folder is removed when the grantee syncs. If you deleted an external or public share, the grantee cannot access the folder.

Accept or Decline a Share

When a newly received share invitation is selected from a folder's contents, "Accept Share" and "Decline Share" buttons appear on the main (Home) tab of the Outlook Window's ribbon. These buttons also appear on the Zimbra tab and on the main tab of an open message window.

- If you click Accept Share or Decline Share, you must confirm your action.
- If you opt to Accept the Share:
  a. The shared folder is opened in Outlook.
b. A corresponding link is created in Zimbra Collaboration (so that the same shared folder is also available in a second Outlook profile and/or in the Zimbra Web Client.

c. The share message is deleted.

- If you select to Decline the Share, after confirmation, the share message is deleted.
- Share messages already present in the Outlook profile (prior to a ZCO upgrade) will not display the Accept Share or Decline Share buttons.
- If the shared store is already open in Outlook, you are advised of this and the share message is deleted.
- Copies of outgoing share messages (typically in Sent Items) do not display the Accept Share or Decline Share buttons.

Open a Shared Folder

If you have been granted access to someone’s folder, you access the folder as follows:

1. On the Outlook menu bar, go to:
   - Outlook 2010/13: Zimbra Ribbon>Open Other User’s Mailbox
   - Outlook 2003/7: File>Open>Open Other User's Mailbox
   The address book dialog opens with the Global Address List displayed.

2. Browse to the name of the person who has given you access, or enter the email address.

3. Click OK. The shared folder is added to the bottom of your Folders list.

4. To see all folders in the mailbox that are shared, view the Folder List in the Navigation pane.

Share Status

To view the status of a share, go to:

- Outlook 2010/13: Zimbra Ribbon>Share Status
- Outlook 2003/7: View>Toolbars>Zimbra Connector>Share Status

Choosing this displays a dialog box which lists all mailboxes from which you are sharing one or more folders. Entries are added to this list whenever you use Open Other User’s Mailbox. New entries since Outlook was started are shown in red.

To the left of entry is a checkbox. You can uncheck this to stop sharing all folders from that mailbox, and later recheck it to begin sharing again.
Allowing Others to Send Emails on Your Behalf

If you want to allow others to send email messages on your behalf then you need to add them to your list of Delegates. Once a user has been added, you can also use the Delegates function to share standard folders in your account, such as Calendar and Tasks, with them. Sharing permissions and roles are described in Sharing Folders on page 18.

1. Go to:
   - In Outlook 2010/2013, select Delegates from the Zimbra ribbon.
   - In Outlook 2003/2007, select Tools>Options and click on the Delegates tab.

2. Click Add to select your delegates.

3. Click Permissions... to grant permissions to the delegate. Note that by default a new delegate is given Administrator permission for the Calendar and Tasks folders.

4. Click OK.
   
   You can enable multiple delegates to send email on your behalf. This does not allow the delegate to access your account unless you have given the delegate folder permissions.

Forwarding Invitations

If you forward a meeting invitation to another user, a notification is sent to the original meeting organizer because you have now extended their invitation to a new invitee.

Creating an Out-of-Office Email Message

You can send an automatic response to people who send you messages when you are out of the office.

1. Click Tools>Out of Office Assistant.

2. Select I am currently Out of the Office.

3. In the text box, type the message to be sent, such as “I am on vacation from June 1 to June 6 and will not be checking for messages.”

4. Set the start and end dates and times for using this message.

5. (Optional) If you want to send an alternative message to external users, select Send different reply to external senders. Use the drop-down menu to specify whether this message goes to everyone outside your domain or just those not in your address book.

6. Click OK. The away message starts on the date and time you specified.
Viewing Mail Storage Quota

You can store email messages on the Zimbra server up to the quota set for your mailbox. Email messages, attachments to messages, address books, calendars, tasks, and the items in your Trash folder contribute to your used quota. When your quota is reached, email messages sent to you can be rejected.

You can check your Zimbra Mailbox Quota from Outlook.

1. Select **Tools>Mailbox Quota** to view your total quota and your used quota.

Regain Storage Space

- Delete email messages and old calendar appointments from your account. Empty your trash after you delete items to update your storage space.

- Detach email attachments and save them to your computer to free up storage space. The attachment file is deleted from your account on the server.

- Archive messages in Outlook.

  - Outlook AutoArchive Disabled for Zimbra Profiles and Folders

    The Outlook AutoArchive function is disabled for Zimbra profiles and folders. This feature should not be enabled. Auto-archiving removes files from the server, including items shared with others. This can cause data loss or problems with recurring appointments, shared items, and historical calendar data.

    Outlook’s global AutoArchive function remains enabled for Outlook features that are not Zimbra specific.

After you delete items, use the **Refresh** feature to check for the most recent quota.

Working Offline

When you are working offline, only the items that are in the ZDB that are on your computer are available. If you configured the settings to download headers only, only the messages that you have downloaded are available.

New mail is not synchronized to your computer until you go online and connect to the Zimbra server. Email that you create while working offline is saved to your Outbox and is automatically sent when you connect to the Zimbra server.

Showing Zimbra Progress

To view the history of ZCO sync activity, choose **Show Zimbra Progress**. The standard Outlook progress dialog does not apply to ZCO. Go to:

- **Outlook 2010/13 Zimbra Ribbon> Show Zimbra Progress**
Advanced ZCO Features

- Outlook 2003/7 Tools>Send/Receive>Send/Receive Settings>Zimbra Show Progress

To hide the progress dialog when there is no ZCO sync activity, unpress the push-pin in the bottom right corner.

**Synchronizing the Global Address List**

The Global Address List (GAL) contains contact details of people in your organization. By default, a copy of this list is stored in your ZDB so that these details are available even when you are working offline.

You can control how often your local GAL is updated. Go to:

- Outlook 2010/13: Zimbra Ribbon>Sync Global Address List
- Outlook 2003/7: Tools>Send/Receive>Global Address List

Selections include:

- Automatic: Your GAL is updated whenever your mailbox is synchronized
- Manual: Your GAL is updated when you do a manual sync (e.g. by pressing F9)
- Disabled: Updating is disabled
- Update Global Address List: Forces an immediate GAL update
- Reset Global Address List: Rebuilds you GAL from scratch. Your administrator may request that you do this following certain changes to the server’s GAL.

*Note:* This can take an extended time, such as an hour or more for very large organizations, but you can continue to use Outlook while it is in progress.

**Error Reports**

When ZCO encounters a problem synchronizing an item, it notifies you by creating a message called a Failure Message. You can control whether ZCO should place these messages in the Inbox or in the Sync Issues folder. Go to:

- Outlook 2010/13: Zimbra Ribbon>Error Reports
- Outlook 2003/7: View>Errors to Inbox

**Support Features**

To access support features, go to:

- OL2010/13: Zimbra Ribbon>Support Group
- OL2003/7: View>Toolbars>Zimbra Support
Items in the above groups are used only for troubleshooting. Your administrator will explain how to use these should you encounter problems with ZCO.

Check for Updates

ZCO supports a feature called “Autoupgrade”. This automatically contacts the server when Outlook is started to determine whether there is a newer version of ZCO available. If there is, it asks whether you want to upgrade, giving you the following options:

- **Upgrade**: Downloads the new version of ZCO, exits Outlook and installs the new version.
- **Skip this Version**: Suppresses auto-upgrade until the next version becomes available
- **Never Upgrade**: Disables Autoupgrade

In addition to autoupgrade, you can manually check for a new version at any time using "Check for Updates". Go to:

- OL2010/13: Zimbra Ribbon->Check for Updates
- OL2003/7: Help>Zimbra Check for Updates

*Note*: “Check for Updates” detects versions of ZCO that were skipped using “Skip This Version” above.

About Zimbra

To get information about the Zimbra version you are using, go to:

- OL2010/13: Zimbra Ribbon->About Zimbra
- OL2003/7: Help>About Zimbra Connector for Outlook

This displays information about your currently installed version of ZCO and provides a link through which you can access additional documentation.